Postby jeremyb on Sun 15/Jun/03 10:29pm

You need to eliminate something from the equation dude...

Has your internet connection always been this slow with this router?

Did you have any other adsl modem / router beforehand and was it faster?
jeremyb
"www.derailled.co.nz - New Zealand Cycling Forum"
Member for: 15 years 11 months

Postby RandyP on Tue 17/Jun/03 7:10pm

well previously i had 56k and my adsl router was going as fast as 56k.
and i think i found the problem sorta, i deleted my temp internet files, and it turns out i had a virus( X2), backdoor.trojanhorse.
man, they take ages to get rid off :angry: ! fuckin hackers, nothing better to do :angry: than mae :angry: viruses :angry: :angry: !
im checkin my hd now, i think i got them... i hope
RandyP
Member for: 15 years 7 months

Postby RandyP on Mon 23/Jun/03 2:51pm

heres a question for jeremy b, hopefully he sees this, how do you see hidden files again?
RandyP
Member for: 15 years 7 months

Postby jeremyb on Mon 23/Jun/03 2:57pm

In explorer, go to Tools -> Folder Options -> View, select Show hidden files and folders :)
jeremyb
"www.derailled.co.nz - New Zealand Cycling Forum"
Member for: 15 years 11 months

Postby RandyP on Mon 23/Jun/03 3:00pm

cheers, i thought it would be something simple, silly randy :D
RandyP
Member for: 15 years 7 months

Cycling | Mountain Biking - Latest Posts

Who is online

49 Users browsing this website: Google [Bot] and 48 guests

REMEBER TO CLICK THE LINKS WHEN BUYING FROM VORB SUPPORTERS


  • ProBikeKit
  • Vorb Shop
  • Wiggle
  • Chain Reaction Cycles
  • GT Bicycles